Anmelde-Probleme

Alles was nicht funktioniert oder Begehrlichkeiten finden hier ihren Platz

Moderator: Schlunzi

Benutzeravatar
lieblingsonkel
Beiträge: 254
Registriert: 04.08.2014, 06:13

Anmelde-Probleme

Beitragvon lieblingsonkel » 19.08.2014, 07:14

Hat noch jemand Probleme beim Login bzw. dass die Funktion "Mich bei jedem Besuch automatisch anmelden" offensichtlich nicht funktioniert?

Also bei mir ist es plattformübergreifend (Win / IE 8 [OK,OK, ich weiß ... aber im Büro habe ich da keinen Einfluss drauf!]; iOS / iCab mobile oder Android / FF / Dolphin), dass ich mich bei JEDEM Besuch frisch einloggen muss. Auch wenn die Seite, z.B. auf dem iPad, noch offen war, scheint der Keks "abgelaufen".

Dazu kommt, dass nach dem Login der mChat zu sehen ist, oben links ist "Abmelden [Lieblingsonkel]" etc. sichtbar, aber bei Texteingabe im Chat kommt "Meldung von Website: Du hast keine Berechtigung im mChat zu schreiben". Nach Seitenaktualisierung darf ich mich dann nochmals einloggen ... und dann geht es.

Wie gefragt, geht es nur mir so oder haben andere auch Probleme damit?
Benutzeravatar
teeqemm(admin)
Administrator
Beiträge: 284
Registriert: 03.08.2014, 11:48

Re: Anmelde-Probleme

Beitragvon teeqemm(admin) » 19.08.2014, 08:03

Guck doch mal hier, bist ja eh Admin ;)
https://www.phpbb.com/kb/article/fixing ... -settings/

Scheint ja ein größeres Problem in phpbb zu sein:
https://www.phpbb.com/community/viewtop ... 5&start=15
Benutzeravatar
teeqemm
Beiträge: 52
Registriert: 03.08.2014, 11:50

Re: Anmelde-Probleme

Beitragvon teeqemm » 19.08.2014, 08:12

Probiers bitte nochmal aus, habe in den Settings etwas korrigiert...

1. Abmelden und Browser schließen
2. Browser starten, Häkchen bei "Ja, ich will!" setzen und anmelden, danach Browser schließen
3. Browser starten - biste weiterhin angemeldet?
Benutzeravatar
teeqemm
Beiträge: 52
Registriert: 03.08.2014, 11:50

Re: Anmelde-Probleme

Beitragvon teeqemm » 19.08.2014, 08:33

Safari@iOS 7: funktioniert
Firefox@OS X 10.9: funktioniert
Benutzeravatar
lieblingsonkel
Beiträge: 254
Registriert: 04.08.2014, 06:13

Re: Anmelde-Probleme

Beitragvon lieblingsonkel » 19.08.2014, 08:36

Na gut ... iOS probier ich heute abend mal ;)
Benutzeravatar
teeqemm
Beiträge: 52
Registriert: 03.08.2014, 11:50

Re: Anmelde-Probleme

Beitragvon teeqemm » 19.08.2014, 09:14

Safari@OS X 10.9: funktioniert :p
Benutzeravatar
teeqemm
Beiträge: 52
Registriert: 03.08.2014, 11:50

Re: Anmelde-Probleme

Beitragvon teeqemm » 19.08.2014, 09:17

IE11@Windows Server 2008 R2: funktioniert :cool:
Benutzeravatar
teeqemm
Beiträge: 52
Registriert: 03.08.2014, 11:50

Re: Anmelde-Probleme

Beitragvon teeqemm » 19.08.2014, 09:20

*wühl* *kram* Achja, da isse ja, die lieblingsonkel-Kompatibilitätsumgebung:

IE8@Windows XP SP 3: funktioniert :ugly:
Benutzeravatar
lieblingsonkel
Beiträge: 254
Registriert: 04.08.2014, 06:13

Re: Anmelde-Probleme

Beitragvon lieblingsonkel » 19.08.2014, 09:29

Kannichjaoochnüschtfür :o

Scheint jetzt aber zu klappen ... na mal schauen.
Benutzeravatar
teeqemm
Beiträge: 52
Registriert: 03.08.2014, 11:50

Re: Anmelde-Probleme

Beitragvon teeqemm » 19.08.2014, 09:38

lieblingsonkel hat geschrieben:Scheint jetzt aber zu klappen ... na mal schauen.
Das sagst Du doch jetzt auch nur, weil Du dazugehören willst, oder? :D
Benutzeravatar
Schlunzi
Beiträge: 809
Registriert: 03.08.2014, 12:04

Re: Anmelde-Probleme

Beitragvon Schlunzi » 19.08.2014, 09:53

ich musste mich heute auch *neu einloggen*......;)
Hatte bisher aber keine Probleme damit.....
viele Grüße
Sybille
_________________________________________________________________

Ihr könnt meine Bilder bearbeiten und im Ursprungsstrang wieder anhängen.
Benutzeravatar
teeqemm
Beiträge: 52
Registriert: 03.08.2014, 11:50

Re: Anmelde-Probleme

Beitragvon teeqemm » 19.08.2014, 10:33

Hab den Kram ja auch heute Morgen erst umgestellt... alte Kekse interessieren da nicht ;)

Zurück zu „Technischer Support“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste